Bug 360723 - won't allow me to draw
Summary: won't allow me to draw
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-19 03:35 UTC by xEccentric
Modified: 2017-04-14 18:48 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description xEccentric 2016-03-19 03:35:28 UTC
When I go to file and I hit new, the page always shows up black, I can draw on it but it's pure black, over on the right hand side where it shows the layers I can see what I've drawn but it won't show on the drawing itself

Reproducible: Always

Steps to Reproduce:
1. File new
2. Inserting picture
3.

Actual Results:  
The new file still showed up black.

Expected Results:  
It should of shown the new page, as white where I could draw on it.
Comment 1 Halla Rempt 2016-03-19 07:18:39 UTC
Hi,

That sounds like you're using a computer with an intel graphics chip and a broken driver: https://docs.krita.org/KritaFAQ#Krita_start_with_a_black_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_screen_on_my_Windows_system_with_an_Intel_GPU

You can try the latest pre-alpha build: https://krita.org/item/3-0-pre-alpha-3-is-out/ which has a possible work around for the broken driver, or disable opengl as per the faq answer.

If neither option works, then there's a different problem, but I'm pretty certain.
Comment 2 Halla Rempt 2016-06-16 12:42:07 UTC
Should be fixed with 3.0, please upgrade
Comment 3 Halla Rempt 2017-04-14 18:48:43 UTC

*** This bug has been marked as a duplicate of bug 360601 ***