Bug 358376 - Once you open a new file the whole working area is black - not even the mouse cursor is visible, therefore the working area is unusable. Strangely the rest of the program runs fine.
Summary: Once you open a new file the whole working area is black - not even the mouse...
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Platform: Other Microsoft Windows
: NOR grave
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-22 16:26 UTC by k.regel
Modified: 2017-04-14 18:49 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description k.regel 2016-01-22 16:26:06 UTC
After the very first installation Krita worked just fine. Windows 10 made an update and now this problem has occurred. Everything else functions - except for the pitch black working area! You can not draw anything or see where the mouse/brush is. Once you save the file you can see the "mess" you've "drawn". Krita is now useless. 

Reproducible: Always
Comment 1 Halla Rempt 2016-01-22 16:34:18 UTC
I'm sorry, but you need to report that bug to Microsoft or Intel. Recent GPU driver updates completely break Krita :-( We're trying to make a workaround, but there is no ETA. If you disable opengl in the Settings windows you'll be able to see your image again.
Comment 2 k.regel 2016-01-22 18:17:34 UTC
First of all - thank you very much for such a fast answer!Secondly - god yes! It worked and Krita works again! Thank you so much :D

> -----Ursprüngliche Nachricht-----
> Von: Boudewijn Rempt via KDE Bugzilla 
> Gesendet: Fr. 22.01.2016 17:34
> An: k.regel@freenet.de
> Betreff: [krita] [Bug 358376] Once you open a new file the whole working area is black - not even the mouse cursor is visible, therefore the working area is unusable. Strangely the rest of the program runs fine.
>
>https://bugs.kde.org/show_bug.cgi?id=358376
>
> Boudewijn Rempt  changed:
>
>            What    |Removed                     |Added
> ----------------------------------------------------------------------------
>                  CC|                            |boud@valdyas.org
>          Resolution|---                         |UPSTREAM
>              Status|UNCONFIRMED                 |RESOLVED
>
> --- Comment #1 from Boudewijn Rempt  ---
> I'm sorry, but you need to report that bug to Microsoft or Intel. Recent GPU
> driver updates completely break Krita :-( We're trying to make a workaround,
> but there is no ETA. If you disable opengl in the Settings windows you'll be
> able to see your image again.
>
> -- 
> You are receiving this mail because:
> You reported the bug.
>
>
> -----Ursprüngliche Nachricht Ende-----



 

---
Alle Postfächer an einem Ort. Jetzt wechseln und E-Mail-Adresse mitnehmen! http://email.freenet.de/basic/Informationen
Comment 3 Halla Rempt 2017-04-14 18:19:51 UTC
Please tell us exactly which brand and model of system you have, and which version of display chip and display driver you have. For the driver version, press the Windows key, then type "Device Manager", open the Device manager application and check the Display Adapter dialog.
Comment 4 Halla Rempt 2017-04-14 18:49:34 UTC

*** This bug has been marked as a duplicate of bug 360601 ***