Bug 358160 - Can not create a new image nor open files.
Summary: Can not create a new image nor open files.
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: 3.0 Alpha
Platform: Other Microsoft Windows
: NOR grave
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-18 11:44 UTC by t.s.o.mcd
Modified: 2017-04-14 18:50 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description t.s.o.mcd 2016-01-18 11:44:09 UTC
Each time I try to create a new file image, it stops working and I am given a windows "debug" option, and it closes out.  Have tried opening with smaller resolution and image pixel size to see if that was the issue (as it has been before at times) and it still does it.  The same thing happens when I try opening a file instead.

Reproducible: Always

Steps to Reproduce:
1. Open Krita
2. Click on New under Files tab
3. Click the "Create" button

Actual Results:  
"Krita: Warning Krita" blank empty box appears with no text, then a new box comes up that says "krita.exe has stopped working  A problem caused the program to stop working correctly.  Windows will close the program and notify you if a solution is available." Debug or Close buttons are available to click.
The same happens when trying to open an image file.

Expected Results:  
A new blank image file should've opened.

I'm wondering if this is a problem caused due to my system being a Wacom Cintiq Companion (runs Windows 8), since this new version of Krita, as I've read, has a complete rewrite of the tablet code, and... well, the cintiq companion pretty much is a tablet and pc in one.
Comment 1 wolthera 2016-01-18 12:06:28 UTC
hi t.s.o.mcd,

did you take the survey?

We stated in the news post that Krita 3.0 alpha is know to be so buggy that we're actually preferring you to take the survey. In this case, we're pretty sure the problem is caused by the OpenGL compatibility profile and issues with the current Intel drivers, and this will take a while to get right.

You can still take the survey here: https://www.surveymonkey.com/r/W87RX6X
Comment 2 spokenrivers 2016-03-01 21:07:29 UTC
I can open jpg's and work on them I just cannot create new image. I'm using WIndows 8.1 and have only just downloaded Krita for the first time
Comment 3 Halla Rempt 2017-04-14 18:50:23 UTC
Can you please tell us the exact version of your Intel display driver?

*** This bug has been marked as a duplicate of bug 360601 ***