Bug 357267 - Email links not copied correctly into calendar
Summary: Email links not copied correctly into calendar
Status: RESOLVED DUPLICATE of bug 404588
Alias: None
Product: kontact
Classification: Applications
Component: calendar (show other bugs)
Version: 5.1
Platform: Archlinux Linux
: NOR major with 20 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-28 17:13 UTC by JHF2442
Modified: 2021-08-19 22:08 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description JHF2442 2015-12-28 17:13:32 UTC
When dropping email items into calendar (or tasks) tab, the created item has a title equal the akonadi URL of the email, but the link should be an attachement

Reproducible: Always

Steps to Reproduce:
1. (within kontact) drag&drop email into calendar tab
2. new calendar entry is created and popup window opens
3. title of the calendar entry is an akonadi link,  no other information inside window filled out

Actual Results:  
title is an akonadi link
akonadi:?item=69866&type=message/rfc822&parent=52

Expected Results:  
new calendar entry with akonadi URL as attachement.
can create it manually - though the link won't work, but that's another issue (bug filed against akonadi see https://bugs.kde.org/show_bug.cgi?id=338488)

Kontact 5.1
KDE Frameworks 5.17.0
Qt 5.5.1 (built against 5.5.1)
The xcb windowing system
on arch linux
Comment 1 gjditchfield 2021-08-19 22:08:42 UTC

*** This bug has been marked as a duplicate of bug 404588 ***