Bug 345884 - Disk Manager 1.1.1 crashed
Summary: Disk Manager 1.1.1 crashed
Status: RESOLVED DUPLICATE of bug 270442
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 4.14.2
Platform: Mint (Ubuntu based) Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords: drkonqi
Depends on:
Blocks:
 
Reported: 2015-04-05 09:20 UTC by robert leleu
Modified: 2015-04-11 17:23 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description robert leleu 2015-04-05 09:20:37 UTC
Application: dolphin (4.14.2)
KDE Platform Version: 4.14.2
Qt Version: 4.8.6
Operating System: Linux 3.13.0-24-generic x86_64
Distribution: Linux Mint 17.1 Rebecca

-- Information about the crash:
- What I was doing when the application crashed: trying to mount a 2To FAT32 USBdrive reported unreadable by a satellite demodulator

-- Backtrace:
Application: Dolphin (dolphin), signal: Aborted
Using host libthread_db library "/lib/x86_64-linux-gnu/libthread_db.so.1".
[KCrash Handler]
#6  0x00007f8b97378cc9 in __GI_raise (sig=sig@entry=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:56
#7  0x00007f8b9737c0d8 in __GI_abort () at abort.c:89
#8  0x00007f8b93363c92 in qt_message_output (msgType=<optimized out>, buf=0x1c8d4f8 "dolphin(7951)/kdeui (kdelibs): Session bus not found \nTo circumvent this problem try the following command (with Linux and bash) \nexport $(dbus-launch) ") at global/qglobal.cpp:2383
#9  0x00007f8b94a96b99 in QDebug::~QDebug (this=0x7fff47da9cf0, __in_chrg=<optimized out>) at /usr/include/qt4/QtCore/qdebug.h:85
#10 0x00007f8b94b6eda8 in KApplicationPrivate::init (this=0x1a54210, GUIenabled=GUIenabled@entry=true) at ../../kdeui/kernel/kapplication.cpp:516
#11 0x00007f8b94b6f782 in KApplication::KApplication (this=0x7fff47da9f70, GUIenabled=true) at ../../kdeui/kernel/kapplication.cpp:352
#12 0x00007f8b97742d7b in DolphinApplication::DolphinApplication (this=0x7fff47da9f70) at ../../../dolphin/src/dolphinapplication.cpp:31
#13 0x00007f8b977573ce in kdemain (argc=6, argv=0x7fff47daa0a8) at ../../../dolphin/src/main.cpp:89
#14 0x00007f8b97363ec5 in __libc_start_main (main=0x4006d0 <main(int, char**)>, argc=6, argv=0x7fff47daa0a8, init=<optimized out>, fini=<optimized out>, rtld_fini=<optimized out>, stack_end=0x7fff47daa098) at libc-start.c:287
#15 0x00000000004006fe in _start ()

Possible duplicates by query: bug 342509, bug 333347.

Reported using DrKonqi
Comment 1 Frank Reininghaus 2015-04-11 17:23:58 UTC
Thanks for the bug report. It seems that the problem is that DBus is not running.

*** This bug has been marked as a duplicate of bug 270442 ***