Bug 340866 - Crash Reporting Assistant fails to send crash reports: 410 error code from mozilla
Summary: Crash Reporting Assistant fails to send crash reports: 410 error code from mo...
Status: RESOLVED DUPLICATE of bug 337742
Alias: None
Product: ksysguard
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Microsoft Windows Microsoft Windows
: NOR major (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-11 22:53 UTC by aidan
Modified: 2014-11-12 02:45 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot of error (41.02 KB, image/jpeg)
2014-11-11 22:54 UTC, aidan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description aidan 2014-11-11 22:53:06 UTC
When a crash happens, the Crash Reporting Assistant fails to send bug reports.

The error is:
Error sending the crash report: /Received unexpected error code 410 from bugzilla. Error message was: You must log in before using this part of KDE Bugtracking System../

I have logged in with the same credentials that are currently used for filing this bug, and have tried both saving the credentials with KDE wallet and not using KDE wallet.

Reproducible: Always

Steps to Reproduce:
1. Make Digikam crash, e.g. by using broken Import from memory card function on 4.2-4.4.
2. fill in bug report details
3. login
4. Click Finish



Have lodged this as a Major, because this prevents any visibility of crashes in Digikam.
Comment 1 aidan 2014-11-11 22:54:12 UTC
Created attachment 89546 [details]
screenshot of error
Comment 2 Christoph Feck 2014-11-12 02:45:06 UTC

*** This bug has been marked as a duplicate of bug 337742 ***