Bug 340793 - Can't see thumbnails while importing from camera. Failed to load image message.
Summary: Can't see thumbnails while importing from camera. Failed to load image message.
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Import-IconView (show other bugs)
Version: 4.4.0
Platform: Archlinux Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-09 15:59 UTC by Alexis Ntounas
Modified: 2021-04-04 09:42 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.3.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexis Ntounas 2014-11-09 15:59:18 UTC
When importing images from a USB connected camera digikam doesn't show a thumbnail of the image. It only shows a RAW image icon. If I click on an image to preview it a message Failed to load image is shown.

Reproducible: Always

Steps to Reproduce:
1. Start digikam
2. Click on the device notifier to import photos using digikam
3. Digikam loads but no thumbnails are generated

Actual Results:  
No thumbnails and Failed to load image message

Expected Results:  
View thumbnails and preview images.

This is happening using a Nikon D5100. I don't have another camera to test it.

I don't know if this has something to do with the fact that device notifier shows two cameras detected.

If I click on the first device digikam throws an error "The specified camera ("/org/kde/solid/udev/sys/devices/pci0000:00/0000:00:1d.7/usb8/8-1/8-1:1.0") is not supported."

If I click on the second device digikam starts fine but I can't see the thumbnails.
Comment 1 caulier.gilles 2014-11-09 22:44:56 UTC
probably a duplicates of bug 338407 about Gphoto2 driver thumbnails support

Gilles Caulier

*** This bug has been marked as a duplicate of bug 338407 ***
Comment 2 caulier.gilles 2021-04-04 09:42:39 UTC
Fixed with #338407