Bug 337365 - Multiple overlayed "last image reached" message when pressing space bar key many times
Summary: Multiple overlayed "last image reached" message when pressing space bar key m...
Status: RESOLVED DUPLICATE of bug 334847
Alias: None
Product: gwenview
Classification: Applications
Component: general (show other bugs)
Version: 4.13.2
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Gwenview Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-11 13:08 UTC by FiNeX
Modified: 2017-09-08 20:01 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FiNeX 2014-07-11 13:08:04 UTC
Space bar key opens the next image. When the user reach the last image and press "space" one more time, it will be shown a message with three options. If the user press the space key again, it looks like a new message is opened in front of the previous message.

Reproducible: Always

Steps to Reproduce:
1. start gwenview
2. press space bar key until you reach the last image
3. press space again, and again and again...
Comment 1 Syam 2014-10-29 01:30:43 UTC
I can confirm this bug.

Initially, I thought the opacity of the dialog was being incremented at every subsequent 'space' hit. When I actually tried to dismiss the dialog, I understood it was multiple widgets stacked one over another.

Together with bug #334847, this options list is an unwanted inconvenience.
Comment 2 Nate Graham 2017-09-08 20:01:47 UTC

*** This bug has been marked as a duplicate of bug 334847 ***