Bug 336715 - Read-only fields on the General tab should be selectable so their information can be copied
Summary: Read-only fields on the General tab should be selectable so their information...
Status: RESOLVED DUPLICATE of bug 105692
Alias: None
Product: frameworks-kio
Classification: Unclassified
Component: Properties dialog (show other bugs)
Version: 5.47.0
Platform: Kubuntu Packages Linux
: NOR wishlist
Target Milestone: ---
Assignee: David Faure
URL:
Keywords: junior-jobs
Depends on:
Blocks:
 
Reported: 2014-06-25 16:38 UTC by Ganton
Modified: 2018-08-13 08:23 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ganton 2014-06-25 16:38:44 UTC
Use case:

A user named John is using Dolphin, he uses the secondary mouse button to open the properties window of a file, then John copies-and-pastes the name of the file but... when trying to do the same with the modification date of the file, John can not do it. He is puzzled now. 

After thinking and trying several ways, John has to go switching windows to go copying the modification date, but manually, typing it all, and that feels too awkward in the computer age. He remembers that in Windows he just copied-and-pasted the modification date (or the size, etc.), like he can do in Linux with the file name.


Reproducible: Always
Comment 1 Karl Ove Hufthammer 2018-08-12 11:40:44 UTC
This seems to be fixed. By this patch (for bug #105692), I believe:
https://phabricator.kde.org/D13554
Comment 2 Nate Graham 2018-08-13 08:23:21 UTC
Yup. Musta missed this one, thanks!

*** This bug has been marked as a duplicate of bug 105692 ***