Bug 336030 - Yourls Plugin not working
Summary: Yourls Plugin not working
Status: RESOLVED DUPLICATE of bug 265219
Alias: None
Product: choqok
Classification: Unclassified
Component: general (show other bugs)
Version: 1.4
Platform: Archlinux Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Mehrdad Momeny
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-10 09:40 UTC by Ingo Ebel
Modified: 2014-10-28 09:14 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ingo Ebel 2014-06-10 09:40:33 UTC
When using the yourls shoring plugin i'm getting the error:
"Invalid username or password"

But they are correct.

The http get is "/yourls-api.php?action=shorturl&format=xml&url=https%3A%2F%2Fgithub.com%2FYOURLS%2FYOURLS%2Freleases&username=USERNAME&password= "

so it seems that the password is somehow missing.

Reproducible: Always
Comment 1 Andrea Scarpino 2014-10-28 09:14:05 UTC

*** This bug has been marked as a duplicate of bug 265219 ***