Bug 335439 - Dolphin switch from french to english
Summary: Dolphin switch from french to english
Status: RESOLVED DUPLICATE of bug 334999
Alias: None
Product: dolphin
Classification: Unclassified
Component: general (show other bugs)
Version: 4.13.0
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-27 20:34 UTC by Cédric Bellegarde
Modified: 2014-05-28 07:18 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cédric Bellegarde 2014-05-27 20:34:27 UTC
When closing a dolphin window, others windows switch their locales from fr to en

Reproducible: Always

Steps to Reproduce:
1. Open Dolphin (windows 1 in french)
2. Open another window (window 2 in french)
3. Close window 2
Actual Results:  
window 1 is now in english

Expected Results:  
No locale change.
Comment 1 Frank Reininghaus 2014-05-27 21:14:08 UTC
Thanks for the bug report. Does the entire window switch the language, or only the entries in the Places Panel? See bug 334999.

BTW, please try to always provide before/after screenshots if anything odd happens on the screen. This makes it *much* easier to understand what the bug is about, and makes questions like this one unnecessary. Thanks for your help.
Comment 2 Cédric Bellegarde 2014-05-28 07:18:14 UTC

*** This bug has been marked as a duplicate of bug 334999 ***