Bug 335408 - bug of kcminit, akonadi, nepomuk
Summary: bug of kcminit, akonadi, nepomuk
Status: RESOLVED DUPLICATE of bug 322518
Alias: None
Product: kde
Classification: I don't know
Component: general (show other bugs)
Version: unspecified
Platform: Mint (Ubuntu based) Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords: drkonqi
Depends on:
Blocks:
 
Reported: 2014-05-27 10:49 UTC by ericfalcon
Modified: 2014-05-27 20:40 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ericfalcon 2014-05-27 10:49:23 UTC
Application: kcminit ()
KDE Platform Version: 4.11.5
Qt Version: 4.8.4
Operating System: Linux 3.11.0-12-generic i686
Distribution: Linux Mint 16 Petra

-- Information about the crash:
- What I was doing when the application crashed:
when i start kcminit bug. It's the same poblem with kubuntu or linuxmint kde

The crash can be reproduced every time.

-- Backtrace:
Application: KCMInit (kcminit), signal: Aborted
Using host libthread_db library "/lib/i386-linux-gnu/libthread_db.so.1".
[KCrash Handler]
#7  0xb7757424 in __kernel_vsyscall ()
#8  0xb75aeaff in raise () from /lib/i386-linux-gnu/libc.so.6
#9  0xb75b2083 in abort () from /lib/i386-linux-gnu/libc.so.6
#10 0xb75eba95 in ?? () from /lib/i386-linux-gnu/libc.so.6
#11 0xb75f67c2 in ?? () from /lib/i386-linux-gnu/libc.so.6
#12 0xb75f7510 in ?? () from /lib/i386-linux-gnu/libc.so.6
#13 0xb5ecea3f in operator delete(void*) () from /usr/lib/i386-linux-gnu/libstdc++.so.6
#14 0xb72edfef in clear (this=<optimized out>) at /usr/include/qt4/QtCore/qcache.h:139
#15 ~QCache (this=<optimized out>, __in_chrg=<optimized out>) at /usr/include/qt4/QtCore/qcache.h:103
#16 ~KIconLoaderPrivate (this=0x9f23a80, __in_chrg=<optimized out>) at ../../kdeui/icons/kiconloader.cpp:168
#17 KIconLoader::~KIconLoader (this=0x9f286e0, __in_chrg=<optimized out>) at ../../kdeui/icons/kiconloader.cpp:558
#18 0xb72ee12c in KIconLoader::~KIconLoader (this=0x9f286e0, __in_chrg=<optimized out>) at ../../kdeui/icons/kiconloader.cpp:559
#19 0xb72e7552 in destroy () at ../../kdeui/icons/kiconloader.cpp:1625
#20 0xb7289a09 in KCleanUpGlobalStatic::~KCleanUpGlobalStatic (this=0xb757d2a8 <._201::operator->()::cleanUpObject>, __in_chrg=<optimized out>) at ../../kdecore/kernel/kglobal.h:62
#21 0xb75b3791 in ?? () from /lib/i386-linux-gnu/libc.so.6
#22 0xb75b381d in exit () from /lib/i386-linux-gnu/libc.so.6
#23 0xb759990d in __libc_start_main () from /lib/i386-linux-gnu/libc.so.6
#24 0x0804857e in _start ()

Possible duplicates by query: bug 335225, bug 335224, bug 322518.

Reported using DrKonqi
Comment 1 Christoph Feck 2014-05-27 20:40:38 UTC

*** This bug has been marked as a duplicate of bug 322518 ***