Bug 335231 - Korganizer 4.13 does not syncronize with Google calendar
Summary: Korganizer 4.13 does not syncronize with Google calendar
Status: RESOLVED DUPLICATE of bug 334320
Alias: None
Product: Akonadi
Classification: Frameworks and Libraries
Component: Google Resource (show other bugs)
Version: 4.13
Platform: Gentoo Packages Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Daniel Vrátil
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-23 09:17 UTC by linuxfluesterer
Modified: 2014-06-02 12:23 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description linuxfluesterer 2014-05-23 09:17:22 UTC
I'm using KDE 4.13 with Korganizer, not Kontact complete suite. When I add the 'Google Calendar Resource' as calendar, all items of Google calendar are imported fine.
But additional entries in KDE or in Website Google calendar are NOT synchronized with each other

Reproducible: Always

Steps to Reproduce:
1. Install Korganizer
2.Add a Google calendar resource with your own gmail address
3.Enter additional events, either in Korganizer or in Google Web calendar.
Actual Results:  
Calendars are not synchronized
You can NOT refresh with 'F5' key, the menue entry is grey, not black as known from KDE 4.8.


Expected Results:  
Expect to refresh (actualise) automatically after few minutes.
This was given in KDE 4.8 and up. 
Essential feature for me.

Very late sync (not sure) or no sync at all.
Comment 1 Daniel Vrátil 2014-06-02 12:23:42 UTC

*** This bug has been marked as a duplicate of bug 334320 ***