Bug 330579 - Does not show Audio files in Album View
Summary: Does not show Audio files in Album View
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Albums-MainView (show other bugs)
Version: 4.0.0
Platform: Kubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-30 13:44 UTC by Graham
Modified: 2016-12-22 17:00 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 5.4.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Graham 2014-01-30 13:44:29 UTC
Audio files with mp3, wav or flac mime types do not display in Albums - thumnails or table view.  This was also the case in version 3.3  Worked ok in earlier versions (unknown  version).  Configuration - MIME Types show supported types as: flac(added manualy) mp3, ogg, wav & wma.
Reproducable - All the time

Reproducible: Always



Expected Results:  
Display audio file thumbnails/file info
Comment 1 caulier.gilles 2014-01-30 14:47:27 UTC
Reproducible with 4.0.0-beta3
Comment 2 Peter Albrecht 2014-08-22 09:17:45 UTC
Duplicate of bug #319921?
Comment 3 caulier.gilles 2014-08-22 10:46:59 UTC

*** This bug has been marked as a duplicate of bug 319921 ***
Comment 4 caulier.gilles 2016-12-22 17:00:20 UTC
digiKam 5.4.0 bundles will use QtAV framework instead Qt5Multimedia to thumb
and play video/audio. The Slideshow tool will also support video as well.

QtAV use ffmpeg codecs. It's multi-platform and will always available in
OSX, Windows and Linux bundles that digiKam team provide.

For Linux packagers, you will need to turn on video support at compilation time
and solve QtAV dependencies...

See screenshots here :

https://www.flickr.com/photos/digikam/30886133553
https://www.flickr.com/photos/digikam/31679362466
https://www.flickr.com/photos/digikam/31572654722
https://www.flickr.com/photos/digikam/31726086736

Bundles have been recompiled are posted to GDrive for testing :

https://drive.google.com/drive/folders/0BzeiVr-byqt5Y0tIRWVWelRJenM