Bug 330150 - Address input fields do not work correctly when editing
Summary: Address input fields do not work correctly when editing
Status: RESOLVED DUPLICATE of bug 318597
Alias: None
Product: kmail2
Classification: Applications
Component: composer (show other bugs)
Version: 4.12
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-19 10:29 UTC by Tobias Leupold
Modified: 2014-01-27 08:33 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tobias Leupold 2014-01-19 10:29:44 UTC
When typing an email address, the address input field behaves like expected. But when I click somewhere other than the end of the inputted text, just one character is inserted there, then the cursor jumps to the end of the line.

E. g. when I have "email@address" and set the cursor to the beginning of the line edit (to type the name and < and >), I get "Semail@addressome Name <", the "S" is inserted correctly but the "ome Name <" goes to the end.

Reproducible: Always
Comment 1 Tobias Leupold 2014-01-20 21:20:42 UTC
Still present in 4.12.1.
Comment 2 Laurent Montel 2014-01-27 08:33:44 UTC

*** This bug has been marked as a duplicate of bug 318597 ***