Bug 328785 - Copies of OpenGL screensaver running after boot
Summary: Copies of OpenGL screensaver running after boot
Status: RESOLVED DUPLICATE of bug 323064
Alias: None
Product: kscreensaver
Classification: Unclassified
Component: screensavers (show other bugs)
Version: 4.11.2
Platform: Kubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kscreensaver bugs tracking
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-14 09:53 UTC by John Everest
Modified: 2013-12-16 22:02 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Everest 2013-12-14 09:53:07 UTC
OpenGL screensavers, e.g. Keuphoria operate as expected.  However when system is rebooted one (or more) copies of the screensaver are running on small forms (windows) tiled on the display.  Can be stopped either with the close button or with killall <name>   but come back on next boot. None of the other screensavers  do this. Logging out and in does not cause them to come back, only a reboot.
Kubuntu 13.10
KDElibs   4.11.2
Qt Version 4.8.4
Kernel Version 3.11.0-14
OS     32bit
Comment 1 Christoph Feck 2013-12-16 22:02:14 UTC

*** This bug has been marked as a duplicate of bug 323064 ***