Bug 328586 - Plasma 2 Milestone 1
Summary: Plasma 2 Milestone 1
Status: RESOLVED FIXED
Alias: None
Product: plasmashell
Classification: Unclassified
Component: general (show other bugs)
Version: master
Platform: unspecified Linux
: NOR normal
Target Milestone: 1.0
Assignee: Sebastian Kügler
URL:
Keywords:
Depends on: 328597 328654 330552 330811 330813 330815 331931 332187 332505
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-09 17:58 UTC by Alex Fiestas
Modified: 2014-07-17 14:33 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Fiestas 2013-12-09 17:58:42 UTC
Tracking bug for Milestone 1.

This bug is intended to be used only by KDE developers actively working/involved on KDE Plasma Workspace 2.

If you are not sure if you should use this bug, just don't.

Reproducible: Always
Comment 1 Alex Fiestas 2013-12-09 19:33:48 UTC
Add meta-bug to track dual screen issues
Comment 2 David Edmundson 2014-07-17 14:33:10 UTC
Milestone 1 is out.