Bug 327969 - New pictures are no more recognized while trying to import them from an automatically detected USB storage device
Summary: New pictures are no more recognized while trying to import them from an autom...
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Import-UMS (show other bugs)
Version: 3.5.0
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-23 10:36 UTC by Pal Körössy
Modified: 2021-08-26 16:58 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.4.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pal Körössy 2013-11-23 10:36:07 UTC
I've got an Olympus E-420 camera. After connecting it as an automatically detected USB storage device, the new pictures aren't marked as "New" so I must download all the pictures, including the old ones again.  All the pictures (both old and new) are marked only with a blue 'i' sign which I don't know what means.
This function worked well in the previous versions a few months ago.

Reproducible: Always

Steps to Reproduce:
1. I plug my camera in
2. Open it in menu Import->USB storage device 
3. 
Actual Results:  
New pictures aren't marked as "New"

Expected Results:  
New pictures should be marked as "New"

If I try to close the import window, I get the error message:
A tool identified as "NewItemsFinder" is already running...
Comment 1 caulier.gilles 2013-11-23 12:28:20 UTC

*** This bug has been marked as a duplicate of bug 313678 ***
Comment 2 caulier.gilles 2021-08-26 16:58:22 UTC
Fixed with #313678