Bug 327191 - Spell checker highlighting shows up in printed output
Summary: Spell checker highlighting shows up in printed output
Status: RESOLVED DUPLICATE of bug 323015
Alias: None
Product: calligrawords
Classification: Applications
Component: review tool (show other bugs)
Version: 2.7.4
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Calligra Words Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-05 19:47 UTC by Aaron Williams
Modified: 2013-11-06 07:48 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aaron Williams 2013-11-05 19:47:38 UTC
After writing a letter a few words which were highlighted by the spell checker (i.e. my email address) are highlighted in the printed output of the document. There appears to be no way to hide this highlighting.

This makes Calligra unusable for writing a simple one page letter.

Reproducible: Always

Steps to Reproduce:
1. Write some text where one or more words are highlighted by the spell checker
2. Print the document
3.
Actual Results:  
The highlighted words show up in the printed document

Expected Results:  
The highlighted words should not be highlighted in the printed document

Printed using HP Laserjet 4M Plus
Comment 1 Unknown 2013-11-06 02:58:49 UTC
I'd like to add confirmation of this bug -- in fact, I was about to report it myself, when I noticed that Aaron Wilson beat me by a few hours.

I'm running version 2.7.2 from the Ubuntu Saucy repos.
Comment 2 Camilla Boemann 2013-11-06 07:48:58 UTC
that may be so but the bug is already fixed in the 2.8 upcoming iine of releases.

meanwhile i suggest try turning it off before printing  -  no promise

*** This bug has been marked as a duplicate of bug 323015 ***