Bug 323015 - red misspelling line is printed
Summary: red misspelling line is printed
Status: RESOLVED FIXED
Alias: None
Product: calligrawords
Classification: Unclassified
Component: general (show other bugs)
Version: 2.7 Pre-Alpha
Platform: Kubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Calligra Words Bugs
URL:
Keywords:
: 323932 327191 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-07-30 18:54 UTC by Kenny Duffus
Modified: 2013-11-06 07:48 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kenny Duffus 2013-07-30 18:54:12 UTC
When a document with some suspected misspelled words indicated by a dashed red underline are printed the red line is printed aswell

Reproducible: Always




v2.7.0 isn't available as an option in bugzilla
Comment 1 Camilla Boemann 2013-08-09 14:58:08 UTC
Git commit bb461af001ae525387dabab0b20a2806357fa58d by C. Boemann.
Committed on 08/08/2013 at 13:46.
Pushed by boemann into branch 'master'.

Fix that spellchecking was being drawn when print and elsewhere where it shouldn't be

M  +1    -1    libs/textlayout/KoTextLayoutArea.h
M  +54   -59   libs/textlayout/KoTextLayoutArea_paint.cpp

http://commits.kde.org/calligra/bb461af001ae525387dabab0b20a2806357fa58d
Comment 2 Burkhard Lück 2013-08-25 11:09:49 UTC
*** Bug 323932 has been marked as a duplicate of this bug. ***
Comment 3 Camilla Boemann 2013-11-06 07:48:58 UTC
*** Bug 327191 has been marked as a duplicate of this bug. ***