Bug 325812 - Gnuplot syntax highlighting for kate
Summary: Gnuplot syntax highlighting for kate
Status: RESOLVED DUPLICATE of bug 116064
Alias: None
Product: kate
Classification: Applications
Component: syntax (show other bugs)
Version: 3.11.2
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-09 13:31 UTC by David Kremer
Modified: 2013-10-09 14:58 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Kremer 2013-10-09 13:31:41 UTC
Adding support to gnuplot highlighting in kate has been suggested 8 years ago.

However the bug has been marked as "WONT FIX" because no syntax highlighting file was provided.

Now there is one : https://bugs.kde.org/attachment.cgi?id=70366

It should be mandatory to include this in the kate source tree.

I feel there is a need to add manually hand-written syntax highlighter files. Still I didn't find a way to do this.

Thank you for your answer.
I'm awaiting for your comments.

Reproducible: Always
Comment 1 Dominik Haumann 2013-10-09 14:58:40 UTC

*** This bug has been marked as a duplicate of bug 116064 ***