Bug 325583 - Creation of event opens multiple new event windows after "ok"
Summary: Creation of event opens multiple new event windows after "ok"
Status: RESOLVED DUPLICATE of bug 325465
Alias: None
Product: korganizer
Classification: Applications
Component: general (show other bugs)
Version: 4.11.1
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-03 12:07 UTC by Kai Bojens
Modified: 2013-10-08 16:40 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kai Bojens 2013-10-03 12:07:56 UTC
After entering the event information suddenly 18(!) new event windows are opened just after pushing "ok" or "apply". They then have to be closed by pushing the "ok" butto in every single window.

Reproducible: Always

Steps to Reproduce:
1. Create new event
2. Enter data
3. push "ok" or "apply"
Actual Results:  
18 new event creation windows are opening and have to be closed by hand.

Expected Results:  
There should be just the event window.

I am using OwnCloud as a caldav server.
Comment 1 Brallan Aguilar 2013-10-04 09:49:54 UTC
I have the same bug. Additionally, I use Kontact and when I add some event in another day except today, I can't see it in Kontact Summary (I have 'Show upcoming events within the month' activate).
Comment 2 Brallan Aguilar 2013-10-04 09:50:50 UTC
(In reply to comment #1)
> I have the same bug. Additionally, I use Kontact and when I add some event
> in another day except today, I can't see it in Kontact Summary (I have 'Show
> upcoming events within the month' activate).

I use KDE 4.11.2
Comment 3 Brallan Aguilar 2013-10-04 10:01:21 UTC
(In reply to comment #1)
> I have the same bug. Additionally, I use Kontact and when I add some event
> in another day except today, I can't see it in Kontact Summary (I have 'Show
> upcoming events within the month' activate).

Another observations:
1. I tried to create a new calendar and add a new event, but doesn't show nothing on Summary.
2. In the 'Date navigator' on Korganizer, when I create a new event, sometimes marks the respective day.
Comment 4 Sergio Martins 2013-10-07 22:20:17 UTC
(In reply to comment #0)
> After entering the event information suddenly 18(!) new event windows are
> opened just after pushing "ok" or "apply". They then have to be closed by
> pushing the "ok" butto in every single window.
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1. Create new event
> 2. Enter data
> 3. push "ok" or "apply"
> Actual Results:  
> 18 new event creation windows are opening and have to be closed by hand.
> 
> Expected Results:  
> There should be just the event window.
> 
> I am using OwnCloud as a caldav server.

Can you reproduce with a simple ical resource ?
Which way of creating a new event are you using ? popup menu, double click, toolbar, etc?
Comment 5 Sergio Martins 2013-10-08 16:07:01 UTC

*** This bug has been marked as a duplicate of bug 325465 ***
Comment 6 Kai Bojens 2013-10-08 16:40:30 UTC
> Can you reproduce with a simple ical resource ?

FYI: It seems to happen in the exact same way as described in Bug #325465. The first event is created without problems and the following events are leading to multiple windows after being confirmed.

> Which way of creating a new event are you using ? popup menu, double click,
> toolbar, etc?

I am using the "New Event" ("Neues Ereignis") Button within korganizer.