Bug 323932 - Spell check underlining is printed.
Summary: Spell check underlining is printed.
Status: RESOLVED DUPLICATE of bug 323015
Alias: None
Product: calligrawords
Classification: Applications
Component: general (show other bugs)
Version: 2.7.1
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Calligra Words Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-23 16:20 UTC by Mark Shaver
Modified: 2013-08-25 11:09 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Shaver 2013-08-23 16:20:24 UTC
When typing text into a document and then printing, all underlined words will be printed with the red underlines. Once the document is saved and re-opened, this problem is no longer present.

Reproducible: Always

Steps to Reproduce:
1. Create a new document
2. Misspell a word so that red underlining is produced
3. Print
Actual Results:  
Misspelled words were printed with red underlining

Expected Results:  
Misspelled words were should not have been printed with red underlining. No underlining should be printed.
Comment 1 Burkhard Lück 2013-08-25 11:09:49 UTC

*** This bug has been marked as a duplicate of bug 323015 ***