Bug 322170 - It does not send tweets and it does not load Twitter timeline
Summary: It does not send tweets and it does not load Twitter timeline
Status: RESOLVED DUPLICATE of bug 264091
Alias: None
Product: choqok
Classification: Applications
Component: Twitter (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Mehrdad Momeny
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-09 23:54 UTC by Tatiane
Modified: 2013-07-10 02:26 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tatiane 2013-07-09 23:54:27 UTC
Choqok version: 1.2
Choqok installed from: apt-get install choqok
OS: Ubuntu 12.04 Linux (x86_64) release 3.5.0-36-generic

When select "Update friends list" from "More" options on Twitter account tab, it returns the message:
"Retrieving the friends list failed. The data returned from the server is corrupted."

When I try to send a tweet, it returns the message:
"Creating the new post failed. The result data could not be parsed."


Reproducible: Always

Steps to Reproduce:
1. Click "More"
2. Select option "Update friends list"
Actual Results:  
"Retrieving the friends list failed. The data returned from the server is corrupted."

Expected Results:  
It should update friends list.
Comment 1 Mehrdad Momeny 2013-07-10 01:58:50 UTC

*** This bug has been marked as a duplicate of bug 264091 ***
Comment 2 Tatiane 2013-07-10 02:22:40 UTC
This is not a duplicate because Twitter doesn't work at all.
Choqok returns an error when I try to tweet, and it returns and error when I try to view my timeline (with hundreds of people and most of them don
Comment 3 Tatiane 2013-07-10 02:24:37 UTC
What I mean is that Choqok is not working at all with Twitter.
Comment 4 Mehrdad Momeny 2013-07-10 02:26:58 UTC
Did you check the bug I marked this as a duplicate of?
It's all because twitter API changed!

*** This bug has been marked as a duplicate of bug 264091 ***