Bug 321997 - Picasaweb not exist anymore : google+ or GDrive
Summary: Picasaweb not exist anymore : google+ or GDrive
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Applications
Component: Plugin-WebService-Google (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL: http://picasaweb.google.com/silwanyx@...
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-05 14:41 UTC by George Getejanc
Modified: 2018-01-30 21:20 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In: 4.12.0


Attachments
Dialog shown when uploading to Picasaweb (109.04 KB, image/png)
2014-02-26 19:46 UTC, James Cain
Details

Note You need to log in before you can comment on or make changes to this bug.
Description George Getejanc 2013-07-05 14:41:45 UTC
If i go to Picasaweb, then, i Login, it works, but, it doesn't show any of my photo on google+, i think, the problem is, that, the new picasa is not picasaweb.google.com, it is plus.google.com, and, you can try the exporting to Picasa, not working right.

If i click on the Title of Picasa plugin (it should show me my account, but, it show an error page, like here:

http://picasaweb.google.com/silwanyx@gmail.com

Can you please check this, and correct it maybe to work with new google+ ?

Thanks 

Reproducible: Always

Steps to Reproduce:
1. Go to Picasa
2. On the Picasa upload window, not showing my Images on Picasa (google+), but, Login seems to works, it doesn't show any error
3. If you Click on this window, on Title (on green Title: Picasaweb) show wrong location on google, with a error page.

Nothing special on setup, just started the Export on Picasaweb.
Actual Results:  
Picasaweb not working, not showing photos, and show a wrong location, picasaweb not exist, now is google+
Comment 1 George Getejanc 2013-07-05 14:48:23 UTC
P.S.: It show after Logging on my account, the folders are showing, but, on the left side, no photo is showed. Is that normal?

Thanks

Joe

(In reply to comment #0)
> If i go to Picasaweb, then, i Login, it works, but, it doesn't show any of
> my photo on google+, i think, the problem is, that, the new picasa is not
> picasaweb.google.com, it is plus.google.com, and, you can try the exporting
> to Picasa, not working right.
> 
> If i click on the Title of Picasa plugin (it should show me my account, but,
> it show an error page, like here:
> 
> http://picasaweb.google.com/silwanyx@gmail.com
> 
> Can you please check this, and correct it maybe to work with new google+ ?
> 
> Thanks 
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1. Go to Picasa
> 2. On the Picasa upload window, not showing my Images on Picasa (google+),
> but, Login seems to works, it doesn't show any error
> 3. If you Click on this window, on Title (on green Title: Picasaweb) show
> wrong location on google, with a error page.
> 
> Nothing special on setup, just started the Export on Picasaweb.
> Actual Results:  
> Picasaweb not working, not showing photos, and show a wrong location,
> picasaweb not exist, now is google+
Comment 2 caulier.gilles 2013-07-05 15:16:35 UTC
The PicasaWeb service have been migrated to G+, but API still the same and work very well. I just uploaded a large amount of photo to my G+ account ?

Gilles Caulier
Comment 3 George Getejanc 2013-07-05 18:08:49 UTC
Hi Gilles

Yes, but, it doesn't show my photos on my albums, or folders, just folders in list, and you can try to click on the Titel of Picasaweb on this plugin, and you see, it open an error page, maybe this to be repaired to show g+, the right location of account.

It will be great, if i can see my photos on my account, to organise all photos, not just to upload them, and have no control, what photos i have duplicate, or so problems, thats what i mean.

Thank you for your reply.

Regards from Switzerland

Joe
Comment 4 James Cain 2014-02-26 19:38:28 UTC
I think since Picasa is not available for Linux (STILL!!), and attempting to go to http://picasaweb.com now resolves to plus.google.com/photos this bug needs to be altered, or perhaps a new bug entered, to simply change the name of the service to "send to > Google+". 

Although once on G+ there is an option to go back and view the images in Picasaweb, it is not the default behavior and certainly would be misleading / confusing to new users, as well as current users (as seen by the filing of this bug to begin with). 

Once in G+, if someone wants to move their newly uploaded pictures over to Picasaweb, they can do so. But again, this is not the default behavior any longer.
Comment 5 James Cain 2014-02-26 19:46:02 UTC
Created attachment 85339 [details]
Dialog shown when uploading to Picasaweb

Here is a screenshot upon going to http://picasaweb.com (which resolves to http://plus.google.com/photos). Posted here for proof of the changed behavior and for reference.
Comment 6 caulier.gilles 2015-05-19 12:21:27 UTC
If i'm not too wrong, Google has changed again :

PicasWeb => G+ => GDrive.

Right ?

Gilles Caulier
Comment 7 caulier.gilles 2015-05-19 12:28:12 UTC
*** Bug 316592 has been marked as a duplicate of this bug. ***
Comment 8 caulier.gilles 2015-05-19 12:37:59 UTC
Since digiKam 4.x we have a GDriceExport tool. This solve this issue ?

Gilles Caulier