Bug 316592 - Switch to Google photo
Summary: Switch to Google photo
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Plugin-WebService-Google (show other bugs)
Version: unspecified
Platform: Mandriva RPMs Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-12 12:55 UTC by Philippe ROUBACH
Modified: 2019-07-27 13:24 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 6.2.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe ROUBACH 2013-03-12 12:55:30 UTC
in a google blog (i don't find again the post) Google anounced that soon it will switch to google+ photo and will abandon picasaweb  

soon <=> as soon as google+ photo has same features as picasaweb, for example geolocation
some features already are no more supplied with picasaweb as picnic.

is there any plan about this pb ?

thanks

Reproducible: Always
Comment 1 caulier.gilles 2015-05-19 12:28:12 UTC

*** This bug has been marked as a duplicate of bug 321997 ***
Comment 2 caulier.gilles 2019-07-27 13:24:38 UTC
Fixed with bug #311997