Bug 321137 - no (more) timeline updates only twitter, identica works fine
Summary: no (more) timeline updates only twitter, identica works fine
Status: RESOLVED DUPLICATE of bug 264091
Alias: None
Product: choqok
Classification: Applications
Component: Twitter (show other bugs)
Version: 1.3
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Mehrdad Momeny
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-14 08:54 UTC by Michael
Modified: 2013-06-14 08:56 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael 2013-06-14 08:54:58 UTC
in the last time I had only 130 characters for twitter. you know that?

now, since yesterday: i get no (more) timeline updates for my 2 twitter accounts. i have also 2 identi.ca accounts. identi.ca works fine...

question: choqok have a debug mode? (example: start from bash whit choqok -vvv ) ;)


Reproducible: Always

Steps to Reproduce:
1. start choqok
2. login identica/twitter
3. identica works, twitter dont work
Actual Results:  
i get only timelineupdates for identica


i get only timelineupdates for identica

i have re-auth. twitter. same shit, no timeline updates. if i will re-tweet (any from my old twitter timeline) i get the msg: Creating the new message failed. The resulting data can not be processed.
Comment 1 Mehrdad Momeny 2013-06-14 08:56:19 UTC

*** This bug has been marked as a duplicate of bug 264091 ***