Bug 321088 - twitter plugin is not working due to new API.
Summary: twitter plugin is not working due to new API.
Status: RESOLVED DUPLICATE of bug 264091
Alias: None
Product: choqok
Classification: Applications
Component: Twitter (show other bugs)
Version: 1.3
Platform: Other Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Mehrdad Momeny
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-13 07:05 UTC by B. R. Ashley
Modified: 2013-06-13 07:06 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description B. R. Ashley 2013-06-13 07:05:31 UTC
Since Twitter updated their API I cannot sign in to my account with either Choqok or turpial.

Reproducible: Always

Steps to Reproduce:
1. Start choqok
2. switch to twitter account
3. update timelines
Actual Results:  
nothing happens.

Expected Results:  
should have shown me my Twitter acount.
Comment 1 Mehrdad Momeny 2013-06-13 07:06:36 UTC
Please search! before filling a new report :)

*** This bug has been marked as a duplicate of bug 264091 ***