Bug 321058 - Choqok has stopped fetching twitter updates
Summary: Choqok has stopped fetching twitter updates
Status: RESOLVED DUPLICATE of bug 264091
Alias: None
Product: choqok
Classification: Applications
Component: Twitter (show other bugs)
Version: 1.3
Platform: OpenSUSE Linux
: NOR critical (vote)
Target Milestone: ---
Assignee: Mehrdad Momeny
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-12 10:19 UTC by madgenius
Modified: 2013-06-12 13:12 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description madgenius 2013-06-12 10:19:26 UTC
Choqok 1.3 has stopped updating twitter timelines. It was working fine till yesterday afternoon, but has stopped fetching updates since then.

Tried deleting and adding account - error still persists. Not a problem with authentication either. 

Reproducible: Always

Steps to Reproduce:
1. Start choqok
2. Refresh timeline
3.
Actual Results:  
Choqok does not update twitter.
Comment 1 valdikss 2013-06-12 10:32:36 UTC
Twitter API 1.0 has been permanently disabled.
Comment 2 Jekyll Wu 2013-06-12 13:12:16 UTC

*** This bug has been marked as a duplicate of bug 264091 ***