Bug 321056 - The timeline is not updated nor new tweets can be sent.
Summary: The timeline is not updated nor new tweets can be sent.
Status: RESOLVED DUPLICATE of bug 264091
Alias: None
Product: choqok
Classification: Applications
Component: Twitter (show other bugs)
Version: 1.3
Platform: Fedora RPMs Linux
: NOR grave (vote)
Target Milestone: ---
Assignee: Mehrdad Momeny
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-12 09:06 UTC by Antonio Liccardo
Modified: 2013-06-12 09:08 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antonio Liccardo 2013-06-12 09:06:54 UTC
On start time line is not updated, neither it is when clicking on the Update Timeline button or F5 key or menuitem on File menu.
Sending a tweet via quick post or using the texbox on top of the timeline results in an error message stating: "Creating the new post failed. The result data could not be parsed."
This happened after updating KDE to 4.10.4.

Reproducible: Always

Steps to Reproduce:
Timeline not updated:
1. open choqok
2.press key F5 or click button Update Timeline
3. nothing change even if new tweets are present on twitter account.
Tweets not sent:
1. press ctrl+T
2. write a message
3. press submit button.
Actual Results:  
Timeline not updated: no change on timeline.

Tweet not sent: message box appears with "Creating the new post failed. The result data could not be parsed." messages displayed.

Expected Results:  
Timeline not updated:  new messages into the timeline ad unread count updated.
Tweet non sent: tweet sent and displayed on the timeline.
Comment 1 Mehrdad Momeny 2013-06-12 09:08:41 UTC

*** This bug has been marked as a duplicate of bug 264091 ***