Bug 321049 - Choqok does not load timelines
Summary: Choqok does not load timelines
Status: RESOLVED DUPLICATE of bug 264091
Alias: None
Product: choqok
Classification: Applications
Component: general (show other bugs)
Version: 1.3
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Mehrdad Momeny
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-12 03:22 UTC by Alvaro Soliverez
Modified: 2013-06-12 06:25 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alvaro Soliverez 2013-06-12 03:22:26 UTC
Choqok has stopped loading timelines. I restarted it and it shows the same tweets as before, but I checked both Identi.ca and Twitter and there are new messages.

There is no error message, and no console output either. This started happening 5 hours ago, for both networks at the same time.

Reproducible: Always
Comment 1 Daniel Kreuter 2013-06-12 06:10:49 UTC
Hi Alvaro,

the reason for this is, that Twitter has shut down the old API version 1.0.
I'm working on API 1.1 now, so that choqok will work again soon.
Comment 2 Mehrdad Momeny 2013-06-12 06:25:30 UTC
Thanks Daniel

*** This bug has been marked as a duplicate of bug 264091 ***