Bug 320826 - Search API needs updating
Summary: Search API needs updating
Status: RESOLVED DUPLICATE of bug 264091
Alias: None
Product: choqok
Classification: Applications
Component: Twitter (show other bugs)
Version: 1.3
Platform: Debian unstable Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Mehrdad Momeny
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-06 16:51 UTC by rodrigoaguileraparraga
Modified: 2013-06-12 06:11 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rodrigoaguileraparraga 2013-06-06 16:51:01 UTC
I'm getting empty results for all my twitter searchs

https://dev.twitter.com/issues/1072
Comment 1 Shlomi Fish 2013-06-06 18:56:55 UTC
Can reproduce here - choqok-1.3 on Mageia Linux 4 (Cauldron) x86-64.
Comment 2 Mehrdad Momeny 2013-06-12 06:11:43 UTC

*** This bug has been marked as a duplicate of bug 264091 ***