Bug 320363 - New resizing methods
Summary: New resizing methods
Status: RESOLVED DUPLICATE of bug 241726
Alias: None
Product: digikam
Classification: Unclassified
Component: Plugin-Bqm-Resize (show other bugs)
Version: 3.2.0
Platform: Gentoo Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-27 18:18 UTC by DrSlony
Modified: 2016-07-04 06:03 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description DrSlony 2013-05-27 18:18:37 UTC
Please add more resizing methods:
- width
- height
- percent (e.g. 50%)

Reproducible: Always
Comment 1 caulier.gilles 2014-09-01 11:30:09 UTC

*** This bug has been marked as a duplicate of bug 320362 ***
Comment 2 caulier.gilles 2014-09-01 11:36:24 UTC

*** This bug has been marked as a duplicate of bug 241726 ***