Bug 318409 - crach after opening .srt doc
Summary: crach after opening .srt doc
Status: RESOLVED DUPLICATE of bug 310310
Alias: None
Product: calligrawords
Classification: Applications
Component: filters (show other bugs)
Version: 2.6.1
Platform: Ubuntu Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Calligra Words Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-15 21:11 UTC by Stijn Geuens
Modified: 2013-04-18 09:59 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
backtrace (5.76 KB, text/plain)
2013-04-16 16:23 UTC, Stijn Geuens
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stijn Geuens 2013-04-15 21:11:22 UTC
open a .srt doc as a not formated text  -> crash
open dolphin , open with Words, unformated text,  doc stay 

Reproducible: Always

Steps to Reproduce:
1.start words , open .srt doc as  onformated tex -> crash
2.open dolphin, open text with C-words -> doc stay on screen
3.
Comment 1 Stijn Geuens 2013-04-15 21:14:57 UTC
a .srt doc , is a undertitel of a movie
Comment 2 Jekyll Wu 2013-04-15 22:06:48 UTC
Can you provide  a backtrace for the crash ?
Comment 3 Stijn Geuens 2013-04-16 16:23:42 UTC
Created attachment 78964 [details]
backtrace

Hope you find the bactrace in the attachment
Comment 4 Jekyll Wu 2013-04-18 09:59:36 UTC

*** This bug has been marked as a duplicate of bug 310310 ***