Bug 317179 - Import dialog: Download New doesn't work
Summary: Import dialog: Download New doesn't work
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Import-Gphoto2 (show other bugs)
Version: 3.0.0
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-22 11:06 UTC by Dmitri Popov
Modified: 2021-08-25 14:37 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 7.4.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitri Popov 2013-03-22 11:06:43 UTC
The Download New command doesn't work.

Reproducible: Always

Steps to Reproduce:
1. Open Import dialog.
2. Choose Download -> Download New.
Actual Results:  
Nothing happens.


I'm using digiKam 3.0 from the KDE Backports PPA on Kubuntu 12.10
Comment 1 caulier.gilles 2013-03-22 11:11:00 UTC
It work for me. I use Usb Mass Storage driver. Perhaps you use Gphoto2 driver ?

Gilles Caulier
Comment 2 Dmitri Popov 2013-03-22 11:17:01 UTC
I use the USB Mass Storage driver, too.
Comment 3 caulier.gilles 2013-03-22 11:19:20 UTC
Strange. So something have been fixed since 3.0.0. I use current implementation from git/master (future 3.2.0)

Gilles Caulier
Comment 4 falolaf 2013-03-22 11:20:03 UTC
Is it maybe related to: 313678
Comment 5 caulier.gilles 2013-03-22 11:29:00 UTC

*** This bug has been marked as a duplicate of bug 313678 ***
Comment 6 caulier.gilles 2021-08-25 14:37:44 UTC
Fixed with #313678