Bug 316799 - LCD Weather widget can't be made small enough after upgrading to 4.10.0
Summary: LCD Weather widget can't be made small enough after upgrading to 4.10.0
Status: RESOLVED DUPLICATE of bug 318921
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-weather (show other bugs)
Version: 4.10.0
Platform: Other Linux
: NOR normal
Target Milestone: ---
Assignee: Plasma Bugs List
URL: http://forum.kde.org/viewtopic.php?f=...
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-15 20:55 UTC by Mircea Kitsune
Modified: 2013-04-26 12:19 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mircea Kitsune 2013-03-15 20:55:09 UTC
After upgrading to KDE 4.10.0 the "LCD weather" widget can no longer be resized to be as small. I had to remove it for this reason as I could no longer fit it on my desktop, but would like to have it back. I mentioned this on the KDE forum and was suggested to post here.

Reproducible: Always

Steps to Reproduce:
Just place the LCD Weather widget on your desktop
Actual Results:  
It's size limit is bigger than in KDE 4.9.5 and it can't be made small enough.

Expected Results:  
You should be able to make it as small as in 4.9.5.

Here is a screenshot of my older desktop: http://i47.tinypic.com/qs0fon.jpg The LCD Weather plasmoid is located near the bottom-right of my screen. This gives a reference to the size I kept it at, and I can no longer make it as small.
Comment 1 Mircea Kitsune 2013-03-29 00:37:25 UTC
Any news on this? Was hoping it could get fixed in 4.10.1 so I can use this widget again
Comment 2 Mircea Kitsune 2013-04-26 12:19:36 UTC
I filed a better series of bug reports about widgets in this situation, where I'm including the problem with this one as well.

*** This bug has been marked as a duplicate of bug 318921 ***