Bug 316498 - minimization with magic lamp has a short repetition in the animation
Summary: minimization with magic lamp has a short repetition in the animation
Status: RESOLVED DUPLICATE of bug 156484
Alias: None
Product: kwin
Classification: Plasma
Component: effects-various (show other bugs)
Version: git master
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-10 23:07 UTC by Johannes K.
Modified: 2013-03-11 06:50 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
video which shows magic lamp animation bug (1.78 MB, video/mp4)
2013-03-10 23:08 UTC, Johannes K.
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Johannes K. 2013-03-10 23:07:36 UTC
Hi

Minimization with the magic lamp effect has a short repetition in the animation.
Just check my small video.
Please let me know which informations you need and which commands I have to use to get these.
Thanks for your great work!

Reproducible: Always
Comment 1 Johannes K. 2013-03-10 23:08:59 UTC
Created attachment 77927 [details]
video which shows magic lamp animation bug
Comment 2 Thomas Lübking 2013-03-10 23:20:58 UTC
please provide the output of
qdbus org.kde.kwin /KWin supportInformation

quick guess: do you have the minimize effect as well?
Comment 3 Johannes K. 2013-03-11 06:36:01 UTC
Yes and disabling it fixed it :-)
Thanks for your help!!

There should be a possibility to define that a effect is incompatible to other effects and once a user enables an effect he should be notified that these other effects will be disabled. Similar to the notification when one creates a short cut which already exists for a different functionality.
Comment 4 Martin Flöser 2013-03-11 06:50:21 UTC

*** This bug has been marked as a duplicate of bug 156484 ***