Bug 315859 - No SVG preview in "Open File" dialog
Summary: No SVG preview in "Open File" dialog
Status: RESOLVED DUPLICATE of bug 318493
Alias: None
Product: kfile
Classification: Applications
Component: general (show other bugs)
Version: 4.10.0
Platform: Gentoo Packages Linux
: NOR minor
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-27 17:45 UTC by razrfalcon
Modified: 2013-04-17 11:18 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description razrfalcon 2013-02-27 17:45:43 UTC
In "Open Files" dialogs with "Show preview" enabled - there is no preview for svg(z) files.
In Dolphin they shows well.
http://itmages.ru/image/view/916939/e6edda37

Reproducible: Always
Comment 1 Frank Reininghaus 2013-02-27 18:50:18 UTC
Thanks for the bug report, but this is probably the most bizarre Dolphin bug report I've ever seen ;-) You say that something does not work in the file dialog, but it does work in Dolphin. But still, you report it for Dolphin. What's the point?
Comment 2 razrfalcon 2013-02-27 19:00:53 UTC
Actually, I simply didn't know which component is responsible for this dialogue. So I suggested it's Dolphin.
Comment 3 Christoph Feck 2013-02-28 00:25:49 UTC
If you ever see yourself in the same situation, simply report it to product "kde". We will then take care to reassign, if it is indeed a bug in KDE software.
Comment 4 razrfalcon 2013-02-28 10:55:37 UTC
Thanks. I understand.
Comment 5 Christoph Feck 2013-04-17 11:18:25 UTC

*** This bug has been marked as a duplicate of bug 318493 ***