Bug 312449 - Wish: Implement no-grouping in contacts list
Summary: Wish: Implement no-grouping in contacts list
Status: RESOLVED DUPLICATE of bug 279023
Alias: None
Product: telepathy
Classification: Frameworks and Libraries
Component: contactlist (show other bugs)
Version: 0.5.2
Platform: OpenSUSE Linux
: NOR wishlist
Target Milestone: Future
Assignee: Telepathy Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-01 11:18 UTC by jens
Modified: 2013-01-01 12:56 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jens 2013-01-01 11:18:31 UTC
Hello there,

Currently the ktp contacts list shows contacts either by account type or by groups. Could you please implement a third grouping state: no grouping at all? I have just a few contacts but spread over several accounts. I prefer to see just a plain list of contacts instead of an advanced list where I can expand/collapse some contacts. It would be cool though if the contact tool tip would show the account type.

Regards and thanks for a wonderful messaging  framework.
Jens

Reproducible: Always
Comment 1 David Edmundson 2013-01-01 12:44:56 UTC

*** This bug has been marked as a duplicate of bug 279023 ***
Comment 2 jens 2013-01-01 12:55:07 UTC
Hello David,

Thanks you for your response. Should I close this bug since it is a duplicate and to keep your list of open items small?

Regards, Jens
Comment 3 David Edmundson 2013-01-01 12:56:10 UTC
As soon as it's marked as "resolved" (which it is now) it goes out of the list of things I look at.

So it's all fine. You should see this added in the next release.