Bug 311892 - URL shortcuts on the desktop does not work anymore
Summary: URL shortcuts on the desktop does not work anymore
Status: RESOLVED DUPLICATE of bug 310762
Alias: None
Product: plasma4
Classification: Plasma
Component: general (show other bugs)
Version: 4.9.90 Beta2
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2012-12-18 16:44 UTC by Pascal d'Hermilly
Modified: 2012-12-19 14:07 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pascal d'Hermilly 2012-12-18 16:44:26 UTC
My shortcuts on the desktop does not work after having upgraded to 4.10 beta 2.

Reproducible: Always

Steps to Reproduce:
1.open a website in konqueror
2. drag the favicon to the desktop and select icon. Now we have a shortcut.
3. click it.
Actual Results:  
nothing happens

Expected Results:  
the website opens in a browser.
Comment 1 Anne-Marie Mahfouf 2012-12-18 17:11:21 UTC
Confirmed. Did the regression happen after beta1 (did it work in beta1?)
Comment 2 Pascal d'Hermilly 2012-12-18 19:36:35 UTC
I jumped from 4.9.4 to 4.10 beta 2 so I don't know
Comment 3 Jekyll Wu 2012-12-19 14:07:30 UTC

*** This bug has been marked as a duplicate of bug 310762 ***