Bug 311836 - Mobile Broadband configuration shows "No agents were available for this request." error dialog
Summary: Mobile Broadband configuration shows "No agents were available for this reque...
Status: RESOLVED DUPLICATE of bug 293045
Alias: None
Product: Network Management
Classification: Miscellaneous
Component: Control Module (show other bugs)
Version: 0.9
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Lamarque V. Souza
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-17 16:49 UTC by Martin Holec
Modified: 2012-12-17 16:53 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
.xsession-errors (118.55 KB, text/plain)
2012-12-17 16:49 UTC, Martin Holec
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Holec 2012-12-17 16:49:32 UTC
Mobile Broadband configuration shows "No agents were available for this request." error dialog.

Reproducible: Always

Steps to Reproduce:
1. Open "Network Management Settings" - "Mobile Broadband".
2. Select existing connection and click on "Edit".
Actual Results:  
Error "No agents were available for this request." appears.
After "OK" configuration dialog appears.

Expected Results:  
Only configuration dialog appears, without any errors.

see .xsession-errors log
Comment 1 Martin Holec 2012-12-17 16:49:51 UTC
Created attachment 75883 [details]
.xsession-errors
Comment 2 Lamarque V. Souza 2012-12-17 16:53:49 UTC

*** This bug has been marked as a duplicate of bug 293045 ***