Bug 310154 - inline note is loosing UTF-8 characters
Summary: inline note is loosing UTF-8 characters
Status: RESOLVED DUPLICATE of bug 305534
Alias: None
Product: okular
Classification: Applications
Component: general (show other bugs)
Version: 0.19.60
Platform: Fedora RPMs Linux
: NOR normal with 10 votes (vote)
Target Milestone: ---
Assignee: Okular developers
URL: http://mmaslano.fedorapeople.org/bugy...
Keywords:
: 358960 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-11-15 15:45 UTC by marcela maslanova
Modified: 2019-05-26 10:10 UTC (History)
8 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description marcela maslanova 2012-11-15 15:45:31 UTC
I tried to create the inline note . While writing all letters were there, but in the text disappeared some letters. I'm using UTF-8 on my system. See URL for more information.

Reproducible: Always

Steps to Reproduce:
1. write into inline note: žluťoučký kůň
2. you can try different language with strange letters ;-)
3.
Comment 1 serge 2013-06-18 21:11:12 UTC
I confirm the bug: okular 4.10.4 does not show cyrillic letters when making  inline notes. Wold you be so kind to fix this! I use poppler 0.22.4, gentoo ~amd64.

Many thanks.
Comment 2 serge 2013-06-18 21:12:21 UTC
Sorry - okular 0.16.4
Comment 3 serge 2013-06-19 07:49:31 UTC
Is this in fact poppler bug and it should be reported to freedesktop.org bugzilla or not?
Comment 4 Albert Astals Cid 2013-06-19 17:40:06 UTC
It may or may not, there can be a bug in okular->poppler or a bug on poppler itself, i'm pretty sure there's already some poppler bug about this, what is needed though is manpower in fixing it :)
Comment 5 Alexander Potashev 2014-03-16 13:20:38 UTC
Serge has submitted the bug upstream: https://bugs.freedesktop.org/show_bug.cgi?id=65956

This bug must has something in common with bug#193234.

Serge,
Greetings from the Marble Hall of PDMI at 27 Fontanka :)
Comment 6 Fabio D'Urso 2014-05-11 19:57:51 UTC

*** This bug has been marked as a duplicate of bug 305534 ***
Comment 7 Yuri Chornoivan 2016-02-03 19:40:01 UTC
*** Bug 358960 has been marked as a duplicate of this bug. ***
Comment 8 Yuri Chornoivan 2019-05-26 10:10:58 UTC
*** Bug 407956 has been marked as a duplicate of this bug. ***