Bug 309844 - Plasma analog clock drawing error on startup
Summary: Plasma analog clock drawing error on startup
Status: RESOLVED DUPLICATE of bug 307998
Alias: None
Product: plasma4
Classification: Unclassified
Component: widget-clock (show other bugs)
Version: 4.9.3
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-10 08:48 UTC by Juergen Spitzmueller
Modified: 2012-11-10 09:22 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Juergen Spitzmueller 2012-11-10 08:48:41 UTC
As of KDE 4.9.2, the analog clock widget is not rendered correctly after login. (With the Slim Glow theme) I only see the very outer part of the clock hands, not the clock itself.

Right-clicking the clock and altering some settings (e.g. unchecking "show seconds" and applying) brings the clock back.

I can reproduce this always on two different machines. 

Reproducible: Always
Comment 1 Jekyll Wu 2012-11-10 09:22:37 UTC
Please always search the database before writing a new report. Thanks.

*** This bug has been marked as a duplicate of bug 307998 ***