Bug 309115 - Seconds hand disappears from analog clock after logout/in
Summary: Seconds hand disappears from analog clock after logout/in
Status: RESOLVED DUPLICATE of bug 307998
Alias: None
Product: plasma4
Classification: Unclassified
Component: widget-clock (show other bugs)
Version: 4.9.2
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-27 22:08 UTC by pagoda
Modified: 2012-11-10 12:22 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pagoda 2012-10-27 22:08:53 UTC
Setting the analog clock to show the seconds hand results in the clock returning to default (no second hand) after logout/in and the desktop presented in an unlocked state.

Reproducible: Always

Steps to Reproduce:
1. Add analog clock widget to desktop. Set show seconds hand.
2. Logout/in.
Actual Results:  
1. Observe seconds hand not shown, (desktop) widgets unlocked.

Expected Results:  
The seconds hand is preserved and the desktop remains locked as prior to logout.
Comment 1 Jekyll Wu 2012-11-10 09:23:37 UTC
Please always search the database before writing a new report. Thanks.

*** This bug has been marked as a duplicate of bug 307998 ***