Bug 308477 - KDE Telepathy should have nick completion
Summary: KDE Telepathy should have nick completion
Status: RESOLVED DUPLICATE of bug 291709
Alias: None
Product: telepathy
Classification: Unclassified
Component: text-ui (show other bugs)
Version: 0.5.1
Platform: unspecified Linux
: NOR wishlist
Target Milestone: Future
Assignee: Telepathy Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-16 09:22 UTC by Jussi Schultink
Modified: 2012-10-16 17:43 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jussi Schultink 2012-10-16 09:22:25 UTC
Nick completion in jabber rooms would be a nice feature to have that that people can be addressed easily.

Reproducible: Always
Comment 1 David Edmundson 2012-10-16 17:43:07 UTC

*** This bug has been marked as a duplicate of bug 291709 ***