Bug 307999 - glitches in analog clock widget
Summary: glitches in analog clock widget
Status: RESOLVED DUPLICATE of bug 307998
Alias: None
Product: plasma4
Classification: Unclassified
Component: widget-clock (show other bugs)
Version: 4.9.2
Platform: openSUSE RPMs Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-07 07:53 UTC by Rahul Goma Phulore
Modified: 2012-10-08 09:19 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rahul Goma Phulore 2012-10-07 07:53:08 UTC
When you resize the analog clock widget, its background circles go away from sizes, leaving behind only the clock hands. Sometimes this happens even when you do not resize the clock.

Reproducible: Sometimes

Steps to Reproduce:
1. Add an analog clock widget to your desktop.
2. Try resizing slowly until the noted problem occurs.
Actual Results:  
The circles and number went away.

Expected Results:  
Clock should resize with all its components.

Here is a screenshot: http://i.imgur.com/jMqKa.png.
Comment 1 Christoph Feck 2012-10-08 09:19:07 UTC

*** This bug has been marked as a duplicate of bug 307998 ***