Bug 306544 - Transparency causes repaint problems
Summary: Transparency causes repaint problems
Status: RESOLVED DUPLICATE of bug 306052
Alias: None
Product: konsole
Classification: Unclassified
Component: general (show other bugs)
Version: 2.8.4
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konsole Developer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-10 12:44 UTC by Alex Tsi
Modified: 2012-09-13 00:32 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
konsole after losing focus and regaining focus again (755.21 KB, image/png)
2012-09-10 12:49 UTC, Alex Tsi
Details
konsole after pressing enter multiple times (895.38 KB, image/png)
2012-09-10 12:52 UTC, Alex Tsi
Details
konsole after right clicking 4 times (284.79 KB, image/png)
2012-09-10 12:53 UTC, Alex Tsi
Details
konsole when opened (996.27 KB, image/png)
2012-09-10 12:56 UTC, Alex Tsi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Tsi 2012-09-10 12:44:37 UTC
Transparency in konsole doesn't work. When i choose transparency the window becomes transparent only in the sides. It also causes repainting problems.
The attached photos should make it clear what i'm talking about.
Comment 1 Alex Tsi 2012-09-10 12:49:10 UTC
Created attachment 73786 [details]
konsole after losing focus and regaining focus again
Comment 2 Alex Tsi 2012-09-10 12:52:04 UTC
Created attachment 73787 [details]
konsole after pressing enter multiple times
Comment 3 Alex Tsi 2012-09-10 12:53:22 UTC
Created attachment 73788 [details]
konsole after right clicking 4 times
Comment 4 Alex Tsi 2012-09-10 12:56:20 UTC
Created attachment 73789 [details]
konsole when opened
Comment 5 Jekyll Wu 2012-09-10 20:08:00 UTC
Your video card and driver version?
Comment 6 Alex Tsi 2012-09-10 23:08:30 UTC
Output of "lspci |grep VGA" :

00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Seymour XT/PRO [Radeon HD 7400M Series]

I use fglrx-driver 12.6.
Comment 7 Alex Tsi 2012-09-12 12:33:55 UTC
I also tried using the intel gpu, with i915 driver. Result is still the same, so i don't think that this is a driver issue.
Comment 8 Jekyll Wu 2012-09-12 17:49:11 UTC
Do you happen to use oxygen-transparent ? See bug 306052.
Comment 9 Alex Tsi 2012-09-12 23:21:04 UTC
Yes that is the problem! Thanks a lot! Mark as resolved.
Comment 10 Jekyll Wu 2012-09-13 00:32:20 UTC
Close it in a better way

*** This bug has been marked as a duplicate of bug 306052 ***