Bug 306066 - Filters are applied in random order
Summary: Filters are applied in random order
Status: RESOLVED DUPLICATE of bug 299292
Alias: None
Product: telepathy
Classification: Unclassified
Component: text-ui-message-filters (show other bugs)
Version: git-latest
Platform: unspecified Linux
: NOR normal
Target Milestone: Future
Assignee: Telepathy Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-31 09:49 UTC by Daniele E. Domenichelli
Modified: 2012-08-31 22:43 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniele E. Domenichelli 2012-08-31 09:49:20 UTC
The result of the message processing is somehow random, since the plugins are returned in a random order
Comment 1 Daniele E. Domenichelli 2012-08-31 22:43:54 UTC

*** This bug has been marked as a duplicate of bug 299292 ***