Bug 305101 - Contacts does not show QR code from any contact on it
Summary: Contacts does not show QR code from any contact on it
Status: RESOLVED DUPLICATE of bug 304664
Alias: None
Product: kaddressbook
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-13 18:08 UTC by Ricardo Chung
Modified: 2012-08-13 20:32 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ricardo Chung 2012-08-13 18:08:38 UTC
Linux (x86_64) release 3.1.10-1.16-desktop  
Older KAddressbook are capable to show QR codes associated to Contacts data. Upgrading to KR49 has deactivated this option despite Show QR Code check-box is activated on Contacts (KAddressbook). Activate and deactivate the check-box does change anything.

Reproducible: Always

Steps to Reproduce:
1. Open Contacts from KAddressbook. From Menu Bar go to View drop down
2. Activate Show QR code on Contacts
3. Point any contact on your contact list and highlight or click on it
Actual Results:  
It does not show any QR code associated to the contact name

Expected Results:  
It should show the QR code associated to the contact name highlighted
Comment 1 Christophe Giboudeaux 2012-08-13 20:32:40 UTC
Already reported.

*** This bug has been marked as a duplicate of bug 304664 ***