Bug 304664 - QR Codes aren't shown anymore
Summary: QR Codes aren't shown anymore
Status: RESOLVED FIXED
Alias: None
Product: kaddressbook
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
: 305101 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-08-06 12:59 UTC by Alexandre Bonneau
Modified: 2012-08-17 07:58 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In: 4.9.1


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexandre Bonneau 2012-08-06 12:59:32 UTC
In kadressbook 4.9, QR Codes aren't shown anymore, even if "View > Display QR codes" is checked.

Reproducible: Always

Actual Results:  
Checking "Display QR codes" should display QR Codes like before, below the contact details
Comment 1 Christophe Giboudeaux 2012-08-09 22:20:36 UTC
Which distribution ?
Comment 2 Alexandre Bonneau 2012-08-12 22:45:25 UTC
Kubuntu 12.04, with kubuntu-ppa/ppa and kubuntu-ppa/backports repositories
Comment 3 Christophe Giboudeaux 2012-08-13 20:32:40 UTC
*** Bug 305101 has been marked as a duplicate of this bug. ***
Comment 4 Laurent Montel 2012-08-17 07:35:30 UTC
Git commit 058df3a7ae289ee44c179c35ecd38b7887c88681 by Montel Laurent.
Committed on 17/08/2012 at 09:34.
Pushed by mlaurent into branch 'KDE/4.9'.

Fix Bug 304664 - QR Codes aren't shown anymore

Sorry was my fault. Support for QRcode is not implemented in grantlee
template.
Will fix it soon

FIXED-IN: 4.9.1

M  +2    -2    kaddressbook/mainwidget.cpp

http://commits.kde.org/kdepim/058df3a7ae289ee44c179c35ecd38b7887c88681
Comment 5 Laurent Montel 2012-08-17 07:58:40 UTC
Git commit 97ffa1fea66fa80cd96b65cab2cd31aea1c8adb7 by Montel Laurent.
Committed on 17/08/2012 at 09:57.
Pushed by mlaurent into branch 'KDE/4.9'.

Add QRCode support in grandlee template.

M  +2    -2    kaddressbook/mainwidget.cpp
M  +4    -0    kaddressbook/viewertemplates/contact_embedded.html

http://commits.kde.org/kdepim/97ffa1fea66fa80cd96b65cab2cd31aea1c8adb7